対応OS

PS Plug-inドライバー

ページ記述言語

対応OS

PostScript 3

Windows 7 Home Basic(SP1まで)

Windows 7 Home Premium(SP1まで)*

Windows 7 Professional(SP1まで)*

Windows 7 Enterprise(SP1まで)*

Windows 7 Ultimate(SP1まで)*

Windows 8.1*

Windows 8.1 Pro*

Windows 8.1 Enterprise*

Windows 10 Home*

Windows 10 Pro*

Windows 10 Enterprise*

Windows 10 Education*

Windows Server 2008 Standard(SP2まで)*

Windows Server 2008 Enterprise(SP2まで)*

Windows Server 2008 R2 Standard(SP1)

Windows Server 2008 R2 Enterprise(SP1)

Windows Server 2012 Foundation

Windows Server 2012 Essentials

Windows Server 2012 Standard

Windows Server 2012 Datacenter

Windows Server 2012 R2 Foundation

Windows Server 2012 R2 Essentials

Windows Server 2012 R2 Standard

Windows Server 2012 R2 Datacenter

Windows Server 2016 Essentials

Windows Server 2016 Standard

Windows Server 2016 Datacenter

* 32ビット(86)/64ビット(64)環境に対応。

Mac OS 10.9/10.10/10.11/10.12/10.13

参照
  • Windows 用のPS Plug-in ドライバーはインストーラーでもプリンターの追加ウィザードでもインストールできます。

PPDドライバー

ページ記述言語

対応OS

PostScript 3

Windows 7 Home Basic(SP1まで)

Windows 7 Home Premium(SP1まで)*

Windows 7 Professional(SP1まで)*

Windows 7 Enterprise(SP1まで)*

Windows 7 Ultimate(SP1まで)*

Windows 8.1*

Windows 8.1 Pro*

Windows 8.1 Enterprise*

Windows 10 Home*

Windows 10 Pro*

Windows 10 Enterprise*

Windows 10 Education*

Windows Server 2008 Standard(SP2まで)*

Windows Server 2008 Enterprise(SP2まで)*

Windows Server 2008 R2 Standard(SP1)

Windows Server 2008 R2 Enterprise(SP1)

Windows Server 2012 Foundation

Windows Server 2012 Essentials

Windows Server 2012 Standard

Windows Server 2012 Datacenter

Windows Server 2012 R2 Foundation

Windows Server 2012 R2 Essentials

Windows Server 2012 R2 Standard

Windows Server 2012 R2 Datacenter

Windows Server 2016 Essentials

Windows Server 2016 Standard

Windows Server 2016 Datacenter

* 32ビット(86)/64ビット(64)環境に対応。

Linux CUPS 1.1/CUPS 1.2以降